PDF Production Session

I. PRELIMINARY PDF CONCEPTS

A. Acrobat, Adobe Reader and PDF

E ]

D.

£

Acrobat is a family of software from Adobe Systems which provides tools for cre-
ating, editing, or otherwise manipulating PDF files.

Portable Document Format (PDF) files are compact, platform-independent, ap-
plication-independent, usually font-independent.

Adobe Reader 9 (formetly Acrobat Reader) is a free application for viewing PDF
files. It can be enabled by Acrobat 8 Professional or Acrobat 9 Pro to add extra
functions. Choosing Advanced > Enable Usage Rights in Adobe Reader makes
new features available in the free Adobe Reader: (1) Save form data (for a fillable
PDF form only); (2) commenting and markup tools (can now be used with all the
review methods, including Shared Review); (3) sign an existing signature field; (4)
digitally sign the document anywhere on the page (only for Reader 8 or 9).
Acrobat 8 Professional/Acrobat 9 Pro is an application which allows you to
view, perform certain kinds of editing to, add navigation to, add comments to,
search, create security for, and print PDFs.

Acrobat 9 Standard (Windows only) is 2 more limited version of Acrobat that is
not appropriate for graphics professionals.

PDF files can be used for many different purposes (one size does not fit alll)

They can be created for print and contain high-resolution images, with fonts fully
embedded, and can get quite big,

They can be created to be as small as possible for quick viewing and download on
the Internet or an intranet.

They can be created “medium-sized” for eBooks (electronic books) or for printing
on desktop printers.

They can contain interactive elements (bookmarks, links, movies and other digital
media, etc.)

They can be used for reviewing documents and appending comments using several
different workflows.

‘They can be searched either on local drives, servers, or on the Internet.

They can have various kinds of security applied them, and can contain digital
signatures.

They can contain PDF forms which can be submitted to 2 Web server.

. PDFs are created for a specific purpose, and a PDF created for one purpose may not

work for another purpose

Example: A small, low-resolution PDF with RGB images will be inadequate for
printing,.

Example: A large PDF intended for print may download too slowly from the
Internet to be useful.

Using PDFs may solve some production problems

A correctly created PDF can allow you send a single file which contains all fonts

PDF Production Session © Copyright 2009 Steve Werner



&

E. However, a PDF can also cause problems because they are created incorrectly, ot were

®

and graphics, instead of trying to collect an application file with all of its fonts and
graphics separately. It also doesn't require that you have a copy of the creator ap-
plication to view and/or print the file.

A correctly created PDF can be more productive for a print service provider to
handle if they know what they are doing,

created for an incompatible purpose

They may be created using an incotrect method.

Incorrect choices (for example, not embedding fonts, using RGB images, or using
low-resolution images) may cause problems in production.

E Or, the recipient may be unprepared to handle PDF files properly

L4

They may have an old version of Adobe (Acrobat) Reader, which causes viewing or
printing problems.

s A service provider may not know how to properly handle PDF files for output.

IT. ACROBAT 8 AND 9 ENHANCED USER INTERFACE

@

II1. PDF PORTFOLIOS AND INCORPORATING FLASH IN ACROBAT 9 PRO

The new interface is: (1) Cleaner and less cluttered UL (2) task based; (3) easier to
customize UI to display the user’s most commonly used tools; (4) includes im-
proved Help and a task-oriented Getting Started panel that helps users learn more
about Acrobat as they go.

The default set of toolbars has changed.

Separate toolbars appear at the top of each open document.

The names for Navigation Tabs have been replaced by icons (you can set whether
icons also have names by Control/right-clicking)

Pausing over a button not only tells you what the button does

By default, three new Task Buttons are turned on: Combine Files, Convert and
Start Meeting

Control-right dicking on the toolbar (or a tool) provides options for toolbars or
tools which are visible. Choosing More Tools lets you customize which tools are
visible.

A. Incorporating Flash Runtime

L]

Flash runtime in now built into Acrobat 9 and Adobe Reader 9 so that you can
combine the richness of content created with Flash with the ubiquity, security, and
reliability of PDE

The Flash runtime is now natively supported in Acrobat and Reader which means
that you can view and playback FLV and SWF files with Acrobat 9 and Reader 9,
and can embed these formats in a PDF file.

B. Acrobat 8 Professional PDF Packages
s Acrobat 8 Pro introduced the idea of PDF Packages.

&

The PDF Package option was new in Acrobat 8 Professional and was designed
to address specific document workflows where distinct documents must remain
intact and unchanged, and therefore can’t be merged with other documents. For
example, a press-ready PDF, a low-resolution proof, and a digitally-signed sub-
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mission form can all be combined into a PDF Package file with each component
retaining its own settings.

. Introducing PDF Portfolios in Acrobat 9 Pro

Irnagine that you have a collection of files. There are PDF files, a Flash movie,

a Microsoft PowerPoint presentation, a JPEG file, even an Adobe InDesign file.
Imagine also that you wanted to share these files with a client or a customer to tell
the story of your company or product. How can you control how someone else
interacts with these files if they are sent as a loose collection?

You could create a Web site, but that isn’t easy for a lot of people to do without
bringing in outside expertise. You could combine them into a a Zip archive, but
you wouldn’t have any way of controlling the viewing experience.

A good alternative to that is to create a2 PDF Portfolio: Acrobat 9 Pro now gives
you a way to do that by letting you easily create a compelling presentation of the
information in those files as part of a PDF Portfolio which can be opened by your
custommer using the free Adobe Reader 9.

You can create a optional welcome screen that can include text, graphics, or Flash
video to introduce the portfolio.

You can include both PDF and non-PDF files in the portfolio (which is stored

as a single PDF file). Each files retains its integrity;, and you can easily add and
remove files from the portfolio.

You can open any file in the portfolio if you have the application it came from one
your computer.

You can preview all the file formats Acrobat supports (PDE, image formats, Flash).
If you have Mac OS X Leopard, Windows Vista, or Office 2007 (Windows), you
can also preview Office files.

You can navigate the files visually. You can view details about the files. You can
print, email, or search the files.

If you try to open a PDF Portfolio in an earlier version of Acrobat, you'll be en-
couraged to download the free Reader 9.

If you open the PDF Portfolio in Acrobat 8 Professional, or Reader 8, it will ap-
pear like a PDF Package. If you open it in Acrobat 7 Professional or Reader 7, the
additional files will appear as attachments.

D. Creating a PDF Portfolio in Acrobat 9 Pro

2
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Choose File > Create PDF Portfolio to create 2 PDF Portfolio. You'll open a blank
portfolio. Either drag files or folders into the window, or use the Add Files or Add
Folders buttons to select files.

PDF Portfolios can maintain a folder hierarchy.

Use the Edit Portfolio pane on the right side of the window to choose a layout.
You can also add an optional welcome screen or a header for each page.

You can customize the color of the portfolio pages.

You can custornize the File Details view and the opening sorting of the files.
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IV. CREATING PDF FORMS IN ACROBAT 8 PROFESSIONAL AND ACROBAT 9
PRO

A. Creating Fillable Forms in Acrobat

» Acrobat has has the ability to create live, fillable forms for many versions.

o Tt has a Forms toolbar with tools for adding different kinds of fields—text, combo
box, radio buttons, etc.

s In carlier versions, you needed to create these fields and edit them manually.

s Acrobat 8 Professional added a Run Form Field Recognition feature attempted to
recognize fields in flat PDF forms and tried to turn them into live, fillable forms.

s This was generally helpful, but it frequently made errors that had to be corrected
manually.

B. Creating PDF Forms in Acrobat 9 Pro

s Acrobat 9 allows you to quickly create forms, and to distribute and get them back.
It has enhanced the Form Field Recognition feature.

o It allows you to work in a special Form Editing mode which especially makes it
easier to create and edit forms,

s It has enhanced the Distribute Form feature of Acrobat 8 Professional.

» To begin to create a live, fillable form, click on the Forms task button on the tool-
bar, and choose Start Forms Wizard.

o You'll be asked to either start with a document (a PDF file on the Mac or a PDF
file or Microsoft Office document in Windows) or to scan a paper form. T'll
choose to start with an electronic form, and dlick Next. Then I'll choose to use the
current document, and click Next again.

» At this point the Form Field Recognition process begins. If you were in Windows
and opened a Word file, for example, it would first have to be converted to PDE
If you have form fields defined in Word, then Acrobat will now recognize and
convert them to fields in the PDE Because this flat form is already a PDF file, the
results appear very quickly. Acrobat now scans the PDF o identify possible form
fields in the document, and fillable form fields now appear.

o Acrobat opens the file in a special Forms Editing Mode. this groups all form tools
and controls together in a special mode. It also opens the file with the Welcome to
Form Editing Mode dialog to explain what to do next.

» The dialog explains that because Form Field Recognition uses artificial intelligence
to determine the presence of form fields that you need to visually review the form
to look for discrepancies. It may have missed a field, or created the wrong kind of
field.

s When you dismiss the dialog, you can see the new Form Editing Mode toolbar at
the top of the screen: There are buttons to Add a New Field, Preview the fields,
Distribute the Form, and Close Form Editing mode.

» On the left side, there is the Fields panel. It lists the form fields that have been cre-
ated in tab order. When there is a field like a radio button where there is a choice,
you can click the triangle to show you the radio button choices. You should com-
pare the fields you created and the ones Acrobat created, and fix discrepancies. In
general, Form Field Recognition is greatly improved in Acrobat 9 Pro.

s To create a new field (for example a new text field), choose the type of field from
the Add New Field button menu, and simply move the floating blue box to where
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the field was deleted, and stamp a new one. In the yellow box which appears, enter
the Field Name as “Name.” You have options to make this a required field, and
to edit the field properties. When you click outside the yellow box, you can resize
the field easily.

» You can use the same to create a Combo Box, Radio Button, or any other kind of
field.

* When you want to preview the way the form will appear to someone else, click
the Preview button.

»  You'll also notice that there is a Submit button automatically added to the form.

C. Distributing a Form

* In both Acrobat 8 Professional and Acrobat 9 Pro, the process of distributing a
form is done with a wizard. The process is enhanced in Acrobat 9 Pro, which lets
you save the form on Acrobat.com which makes the process easier.

» To distribute the form, you'll choose Distribute Form from the Forms task button
on the wolbar.

* The Distribute Form wizard will ask you first to save the form. If you had entered
any data in the form, it will offer to clear the form before sending it.

s The the Distribute Form wizard appears. The first screen describes different ways
you can collect responses from your recipients.

* You can see the choices in the popup menu ar the top.

» The default choice is to use Acrobat.com~—this uses a server hosted by Adobe. If
you make this choice, Acrobat.com will send an email to your recipients with a
link to the form on the Acrobat.com server. Your recipient will fill in the form and
the data will be stored securely on the Acrobat.com server. The initiator gets noti-
fied that the form has been returned.

* A second option is to distribute the forms by email (the method Acrobat 8 in-
troduced). In this case, the form is sent as an email attachment to each recipient.
Each fills the form out and returns it to you as an email attachment.

* The third method is to use an internal server if you choose not to use a hosted
server.

*  With any of these methods, the form is Reader-enabled so users of the free Adobe
Reader 9 will be able to save the form.

¢ Ifyou choose Adobe.com, you'll be asked for your Adobe ID (or given the oppor-
tunity to create one). If you have one, your Adobe ID will be verified.

» Next, the screen appears which allows you to choose your recipients. You can
choose recipients from your Address Book.

* Recipients will receive an invitation to fill out the form, and you can customize
the outgoing message.

* One of the advantages of using Acrobat.com is that you have control over who has
access to your form. You can cither choose Open Access to allow anyone who has
access to the URL, or you can choose Closed Access—which limits access to only
the recipients to whom you send the email.

D. Collecting Form Data

* 'This is a special file which is created by the Distribute Form wizard when you send
off your form. It’s called a Response File, and it’s stored on your computer as a
PDF Portfolio.

» Remember, PDF Portfolio layouts are created in Flash, and this one has been cus-
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tomized to store returned form data.

* When you open it, you see a Welcome screen which explains what the file is and
what you can do with it.

s 'The response file is set up like a spreadsheet: Across the top are the Field Names
you created earlier.

s 'The returned forms are listed horizontally—one per row. You can open the re-
turned forms in Preview mode, and you can view each one.

e There are task buttons on the left. These give you ability to: Update the response
file when new data arrives; filter the data to show only the responses that match
your specified criteria; export or archive the data from the forms (you can export
the data to a spreadsheet like Microsoft Excel).

+ At the top, you also have a Search field, so you can search for data within the
returned forms.

» There’s also a new Forms Tracker feature that easily lets you keep track of the
forms you've sent out.

s Tt lets you send reminders, add recipients, email all recipients, and set a final re-
sponse date for a form process.

V. COMMON INTERFACE FOR EXPORTING PDF IN THE CREATTVE SUITE
APPLICATIONS

A, InDesign, Illustrator, and Photoshop share a common interface for exporting PDF
files.

* You can create a high quality PDF with most of the controls of Distiller.

* You can can export PDF files which preserve transparency.

+ In IDCS3 you can save interactive features (bookmarks, hyperlinks, multimedia,
etc.)

B. InDesign and Hlustrator no longer embed CID-keyed fonts which caused a problem
with older RIPs.

» InDesign 2 and CS and Ilustrator CS would usually create PDF files with CID-
keyed fonts.

» These would sometimes cause older non-Adobe RIPs to reject the PDF files.

» ‘These applications now use CID-keyed fonts only if the fonts in the PDF can’t be
represented with standard encodings.

C. The Creative Suite applications share common PDF presets

s 'These include Press quality, PDF/X-1a, PDF/X-3, and PDF/X-4 presets for send-
ing to print service providers (more below).

* They include Smallest File Size for Web use

* They include High Quality Print for desktop printers

s You can also create customized presets which are stored in a common location, for
use in all the Creative Suite applications.

» In Hllustrator, use the Hlustrator Default option if you want to open the PDF in
Hlustrator for further editing.

D. General Panel

s You can choose the page range, and vou have the option to turn on reader’s
pag e, y p
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Collaboration in Creative Suite Session

1. EMAIL- AND SHARED REVIEWS IN ACROBAT

A. The Early Days with Commenting in Acrobat

k]

Acrobat Exchange 3 was the first version of Acrobat that let you add electronic
comments to PDF files, You could add Notes with the Notes tool. In Acrobat 4,
other tools were added, and they were all called Annotations. In Acrobat 5, the
tools more or less stayed the same, but now they were called Comments.

The problem was that, while we loved using Notes/Annotations/ Comments, you
had to buy a $400 piece of software to use them. Most of your colleagues and
clients didn’t have Acrobat but used the free Acrobat Reader (later Adobe Reader)
which couldn’t create them.

All of this changed with Acrobat 7. If you had Acrobat 7 Professional, you could
initiate an email-based review. Users of free Adobe Reader could participate and
get access to the Commenting Toolbar too!

Beginning with Acrobat 8, an Acrobat 8 Professional or Acrobat 9 Pro user can
initiate a Shared Review including Reader users. They can also choose Advanced >
Enable Usage Rights in Adobe Reader and give Reader users other “usage righ”
as well.

In Acrobat 4 and 5, and still in today’s version of Acrobat, you can create an
“unmanaged” review. Just send attach a PDF file to emails you send your reviewers
and you can begin an unmanaged review. (If you're sending in Acrobat 8 Profes-
sional, you can use the Enable Usage Rights dialog to save them and make them
accessible to Reader users.)

Your reviewers can either send back the entire PDF file induding their comments
or a smaller FDF (Forms Data File)—choose Comments > Export Comments to
Data File. When you receive the files you can choose Comments > Import Com-
ments and manually import the comments. You'll have to do all the tracking of
the review by yourself.

. Creating Managed Reviews

Acrobat 8 Professional supports three types of managed reviews, and Acrobat 9
Pro supports two types. A managed review has an initiator (who must use Acrobat
Professional to set up the review) and they set up the review with a wizard. This
avoids the manual aspects of importing comments, enabling Reader users, and
tracking comments.

Browser-based Review. This is the oldest review method (it started with Acrobat 6
Professional). It’s still in Acrobat 8 Professional, but was discontinued in Acrobat 9
Pro. It’s not recommended because it’s difficult to set up, and has few advantages.
Email-based Review. Beginning in Acrobat 7 Professional, you could use a wizard
to send a managed review by email. This method still works best when reviewers
don’t have access to a common server.

Shared Review. This method was introduced with Acrobat 8 Professional and is
continued in Acrobat 9 Pro and it works best when most reviewers have access

to a common server. Acrobat 9 Pro added the ability to store a Shared Review on
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Actobat.com, which is a server hosted by Adobe. This tends to make the process
quite reliable.

. Email-based Review

With this review method, begin the review by choosing Comments > Attach for
Email Review. The wizard enables Reader users by default. The initiator attaches
the PDF file to an invitation set up by the wizard (but which can be edited as you
like). It's sent to reviewers from your Address Book, or by entering email address-
es.

Fach reviewer uses the Comment & Markup toolbar to add their comments. They
click a single button and the wizard attaches an FDF file of their comments as an
attachment to an email which is sent back to the review initiator. Comments are
added to the source PDF file by using a Merge commend in a dialog box. In this
method each reviewer can reply but can’t see or reply to comments posted by oth-
ers in their copy of the PDF file. Comments can be tracked in the Review Tracker
(see below).

D. Shared Review

L

With the Shared Review (choose Comments > Send for Shared Review), a wizard
sets up the review and includes Reader users by default. The Shared Review wizard
includes steps to:

Choose tiie shared location to store the comments.

Select the PDF to be reviewed and how to notify reviewers

Choose reviewers from your Address Book or manually

Review the invitation and initiate the review.

Note that when the wizard initiates the review, it saves a new PDF file both on the
selected server, and on your local drive.

For a location, you can choose between: (1) Acrobat.com. This is available only
for Acrobat 9 Pro and Reader 9 users. (2) A network folder. This must be an SMB
share (a Windows concept), but this can be set up by “techie” Mac users who have
access to the folder on a network. (3) A SharePoint workspace (Windows only)
(4) A WebDAV folder (a folder shared on the Internet using a standard protocol).
This works best in a mixed Mac and Windows environment if you're using Acro-
bat 8 Professional. (But Acrobat.com probably is easier for Acrobat 9 Pro.)

A Mac iDisk Public Folder (a public folder on Apple’s iDisk—using the .Mac
service requires a yearly subscription). This is a special case of WebDAV folder
available on a Macintosh using Acrobat Professional 8.1 and higher. Because it's
an Internet-based folder, it’s accessible to both Mac and Windows computers at:
hetp://idisk.mac.com/[yourname]/ Public

E. Advantages of a Shared Review

&

This review method has the most advantages if most of the reviewers have access
to 2 common server/folder. The initiator can either send the PDF file or link to it
on the server (good for large files). Participants can read and reply to each oth-
ers’ comments. The initiator can post “off-line” reviewers’ comments as well. The
review provides the most status information for participants. Published reviews
are stored locally; Actobat synchronizes them automatically. Finally, when you're
off-line, comments you're ready to publish are queued and sent when the server
can be reached.
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Note that a Shared Review requires Acrobat 8 and Reader 8 while an Email-based
Review requires Acrobat 7 Professional and Reader 6 or 7. Acrobat.com requires
Acrobat 9 Pro or Reader 9.

E Use the Review Tracker

@

The Review Tracker in Acrobat or enabled Reader includes links to all PDF docu-
ments in managed reviews. It shows reviews you've initiated as well as those you're
participating in. To use it, choose Comments > Review Tracker.

You can use the Tracker to rejoin a review, email participants in a review; access
comment servers, etc.

Deleting a link in the Review Tracker doesn’t remove the PDF file being reviewed.
Use Tracker Preferences to set how often Acrobat/Reader checks for new com-
ments.

II. SEND AND COLLABORATE LIVE IN ACROBAT 9 PRO

A. Acrobat.com in Acrobat 9 and Reader 9

L]

These are a set of online services that offer file sharing and storage, a PDF con-
verter, an online word processor, and web conferencing. They're in a location
that anyone with an Internet connection can get to without any special I'T setup.
They're stored on a server hosted by Adobe.

Acrobat.com is made up of five free online services—Share for sharing files with
colleagues; Buzzword for word processing, ConnectNow for web conferencing,
Create PDE, and My Files, which is a file storage area.

. Send and Collaborate Live

One of the hosted services is called Send and Collaborate Live.

If youd like to discuss a PDF file live and online with a colleague, you can use the
Send and Collaborate feature in Acrobat 9 to do it. Send and Collaborate must be
initiated in Acrobat 9, but Reader 9 users can participate in the web conference.
(Earlier versions of Acrobat and Reader don’t support the Acrobat.com infrastruc-
ture.)

You can see the new collaboration services under the Collaborate task button in
the Acrobat 9 or Reader 9.

You can dick Send and Collaborate Live, which initates a wizard to take you
through the process of preparing the document to synchronize page views. Youd
use this when you and a colleague want to work on a file together.

. Using Send and Collaborate Live

The first step is to log in using your Adobe ID.

If you have an Adobe ID (and most of us probably do), you can enter your pass-
word hete. If you check Remember Me, you'll bypass this step the next time you
log in.

If you don't have an Adobe ID, you can create one from this screen. Once you've
created an Adobe ID, you can use it to access many services on Adobe.com.
Acrobat renames the file and appends “_collab” at the end of the file name when
it makes this a special PDF enabled for Collaborate Live with both Acrobat 9 and
Reader 9 users.

Next, the invitation screen appears. Clicking the To button lets you choose recipi-
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ents to whom you'd lile to send an invitation to collaborate on the PDF docu-
ment. You can choose recipients from your Address Book.

If you check Store File on Acrobat.com and send a link to the recipients, you can
control access to the file. Each of the recipients will receive a link to the PDF file.
You can choose between limited access, where only the specific recipients you des-
ignate can access and download the file. Or you can choose Open Access, where
anyone who has the URL can access or download the file.

If you uncheck the Acrobat.com option, you'll be sending the file as an email at-
tachment but you can still participate in a Collaborate Live session.

3. A Send and Collaborate Live Session

@

When you open a file set up for collaboration, you'll see a Collaborate Panel ap-
pear in the navigation pane to the left. Here you'll be given the opportunity to
log-in with your Adobe ID, or to log-in as a guest.

After I've logged in, my name appears in the list of Current Viewers to the left. I
can do the collaboration free with two other viewers at the same time.

Even if my colleagues are using Reader 9, they'll have the same log-in options with
an Adobe ID, or can log-in as a guest.

Wee can also type chat into the Document Chat section of the Collaborate Live
panel.

To start synchronizing the shared view, you can click the Start Page Sharing but-
ton. All of the participants will receive a warning that “all viewers will move to
whatever page you’re on.”

Now that we're both sharing the same view;, each of us can use Acrobat or Reader’s
viewing controls to change pages or change or zoom view of a page, In each case,
were both viewing exactly the same thing so we can discuss the file, looking at
exactly the same thing,

You could also enable to file for a Shared Review. If you do that, then as we're
moving around the file, we could also add comments on the file at the same time.

USING THE KULER PANEL IN CREATIVE SUITE 4 APPLICATIONS

A. Kauler Community.

&

Another online service integrated into Creative Suite applications is the Kuler
panel. Originally introduced by Adobe online and in Illustrator CS3, it is now
available from within InDesign, Photoshop CS4, Flash Professional CS4, and
Fireworks CS4.

You'll find the Kuler panel is your portal to groups of harmonious colors, or
themes, created by an online community of designers. You can use it to browse
thousands of themes on Kuler, and then download some to edit or include with
your own projects.

B. Using the Kuler Panel.

>

You can open the Kuler panel by choosing Window > Extensions > Kuler. Notice
the three panels at the top. The left one explains what Kuler is. You'll probably
spend the most time in the middle Browse panel. You can use it to browse and
search thousands of tagged and rated themes on Kuler, and download them to edit
or use. The right Create panel lets you play with colors you've picked from Kuler.
You may notice that it’s similar to the Live Color feature introduced in Ilustrator
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REAL WORLD ADOBE CREATIVE SUITE 2

EDITING PDF FILES AND THEIR ELEMENTS

Acrobat is intended to “freeze” pages to maintain their original appearance and structure,
regardless of where they are viewed. However, when you work with PDF pages, you may
need to edit these pages, perhaps to make last-minute changes. Acrobat doesn’t have the tools
for serious content-oriented editing. Instead, it provides some tools for production-oriented
editing that fall into three categories - editing text, editing objects, and editing the pages of
PDF files. If PDF files require more extensive editing, return to the application that created
the files and make the edits there, and then recreate the PDF file.

L@

EDITING TEXT

Everyone at times has to make last-minute text changes on a file —altering a price or a few
words in the text, for example. Acrobat lets you =it text in a PDF file with the TouchUp Text
tool. However, how easily or whether you can “touch up” text at all depends on two factors:
Was the file saved with fagged text, and is the original font installed on your computer?

To use the TouchUp Text tool, select it from Acrobats Advanced Editing toolbar, Better yet,
choose Tools > Advanced Editing > Show TouchUp toolbar, which opens a small floating @
toolbar with both the TouchUp Text and the TouchUp Object tools.

TAGGED VERSUS UNTAGGED TEXT

A PDF file containing tagged text gives you more control over text editing than with untagged
text. Tagged text includes the document structure and describes the boundaries of paragraphs
for Acrobat, for example, so edits can be restricted to that selection.

If no tagging has been done, selecting text in the PDF with the TouchUp Text tool displays a
bounding box that indicates no paragraph structure in the file (Figure 14-19, left). When tag-
ging is included, clicking in the text with the TouchUp Text tool shows the paragraph bound-
ing box (Figure 14-19, right). Tagged text also is more readable by screen-reader applications,
and includes more information if you later want to export text from the PDF file.

InDesign is the only CS2 application in which you can create tagged text (select Create
Tagged Text in the General panel of the Export Adobe PDF dialog box; see Figure 14-2, top).
No such controls exist in the other C52 applications.
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CHAPTER 14: CREATING AND USING PDF FILES

Fere's an owerview of Acvabat 7 for graphics profesdon.
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Figure 14-19 Untagged text, which lacks document structure, is more difficult to edit (left).
Tagged text shows the bounding box of individual paragraphs (right).

EDITING WITH OR WITHOUT THE ORIGINAL FONT INSTALLED

To edit (add or replace) text containing a particular font, the font must be installed on your
computer — located where Acrobat can recognize it. If an embedded or subsetted font is not
installed, you can change certain appearance attributes (the type’s color, word or character
spacing, or position, for example), but you can't edit it. (We discuss font embedding and sub-
setting in the preceding section, “Best Practices for Creating PDF Files.”)

USING THE TOUCHUP TEXT TOOL

To use the TouchUp Text tool, select it, and then click in the text you want to edit. A bounding
box will appear around it, as shown in Figure 14-19. Either drag to select text, or Control/
right-click and choose Select All from the context menu (Figure 14-20). Type to replace the
selected text, or press Delete to delete it. You can also choose Cut, Copy, or Paste from the
context menu. Click an insertion point and type to insert text. You can edit only one line ata
time. New to Acrobat 7.0, you can wrap text to the next line, but you must end lines manually
with hard returns by pressing Return/Enter,
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Figure 14-20 A variety of commands for editing text are available from the TouchUp Text
context menu, including Properties, which opens the TouchUp Properties dialog box.

You can also add a single line of text in its own bounding box by Option/Cirl-clicking. In the
New Text Font dialog box, select a font and writing mode (probably Horizontal) and click
OK. Then type to enter text.

1912 The Selact Tool is not the TouchUp Taxt Tool
Acrobat’s Select tool is used when you want to copy areas of text into another
application, but not to edit the text.

EDITING TEXT ATTRIBUTES

To edit text attributes, highlight the text and choose Properties from the TouchUp Text tool
context menu. In the TouchUp Properties dialog box, click the Text tab. Change attributes
of selected type, including font, font size, fill, stroke, character and word spacing, horizontal
scaling, and baseline offset.

EDITING OBJECTS

Acrobat’s TouchUp Objects tool can select objects on a PDF page. Choose it from the
Advanced Editing or the TouchUp toolbar, Clicking an object on a PDF page displays a
bounding box around it (Figure 14-21). The tool can select either vector or raster graphics, or
text as an object (rather than the characters). You can use this tool to move objects around an
individual page or delete them.

Also use the TouchUp Object tool to initiate a process to edit an object. Acrobat can’t actually
edit graphicsitself, but it can call upon other members of the Adobe Creative Suite to share in the
editing task. Before you can do object editing, you must select your touchup editors. Open the
Acrobat TouchUp preferences (Figure 14-22). Click Choose Image Editor, and navigate to select
Photoshop to do your image editing. Click Page/Object Editor, and navigate to select Illustrator
to do your object editing. (You can select non-Adobe applications as touchup editors.)
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Figure 14-21 TheTouchUp
Object tool lets you select, move,
or edit an image or page object.

Figure 14-22  Use the TouchUp
Preferences to select your touchup
editors.

Select an image or object with the TouchUp Object tool; to select multiple objects,
drag-select or Shift-select them. If you select a mix of objects and images, the Page/
Object Editor will open to allow editing them.

In the Page/Object Editor, Control/right-click and select Edit Image(s) or Edit
Object(s), depending on the selection. This launches the éxternal editor and opens 4
temporary file in either Photoshop or Hlustrator.

Use any of the tools in Photoshop or IHustrator to edit the image or object; if you add

any new layers, you must flatten the changes.

In the external editor, choose File > Save, and close the temporary file. This applies the

chatiges to the limage or object.
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EDITING PAGES

In addition to combining PDF files (described earlier in the same-named section), Acrobat
includes various ways to edit the pages of a PDF file. Here are some of them:

= Moving or Copying Pages. Click the tab of the Pages panel to display it, and then
select page icons (Shift- or Command/Ctrl-click to choose multiple pages). Press and
drag page icons from one position to another to change the page order. Hold down the
Option/Alt key to copy pages.

= Extracting Pages. Choose Document > Extract Pages to extract pages from a PDF
document and save them as a separate file. Choose to extract them as separate pages, or
to delete the pages after extraction.

= Inserting and Deleting Pages. Choose Document > Insert Pages to navigate to a PDF
file, and then select which pages you want to insert. Choose Document > Delete Pages
to select a range of pages in the current document to delete.

= Replacing Pages. After a quick edit, use this command to replace one page with
another without having to recreate an entire PDF file. Choose Document > Replace
Pages to select a PDF file from which to get the replacement page(s). You can also
replace a range of pages in the current document with a range of pages in the selected
document.

= Cropping and Rotating Pages. Choose Document > Crop Pages or Document >
Rotate Pages to select a range of pages on which you'd like to change the dimensions of
the pages’ crop margins or rotate the pages’ orientation in 90° increments.

COLLABORATING USING PDF FILES

People who work in graphics production — writers, editors, art directors, production manag-
ers, and so on— need to review and comment on each other’s work. Adding editorial and
production notes to PDF files simplifies the review process. Traditional colored pencils,
sticky notes, highlighters, and long lists of comments written on a separate sheet now have
electronic equivalents in Acrobat; these powerful commenting tools allow adding comments
directly inline and throughout the PDF document itself. Acrobat 7.0 Professional lets you eas-
ily set up email-based reviews with others, even with users of Acrobat 6.0 and those with free
Adobe Reader 7.0 software. Reviewers can use the built-in commenting tools and then email
back their comments; you then can simply merge them all into a single document. You can
also use Version Cue to set up browser-based reviews in which the document being reviewed
resides in a collaborator’s Version Cue workspace.
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